You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

11 lines
327 B

--- a/meson.build
+++ b/meson.build
@@ -26,7 +26,7 @@ project('freetype2', 'c',
# running an external command is required.
python = import('python')
-python_exe = python.find_installation(required: true)
+python_exe = 'python3'
ft2_version = run_command(python_exe,
files('builds/meson/extract_freetype_version.py'),