You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

13 lines
385 B

--- a/setup.py
+++ b/setup.py
@@ -24,8 +24,9 @@ setup(name='hyperlink',
author=__author__,
author_email=__contact__,
url=__url__,
- packages=['hyperlink', 'hyperlink.test'],
+ packages=['hyperlink'],
include_package_data=True,
+ exclude_package_data={'':['test/*']},
zip_safe=False,
license=__license__,
platforms='any',