You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

13 lines
324 B

--- a/Makefile
+++ b/Makefile
@@ -2,8 +2,8 @@
GLIB_CFLAGS = $(shell pkg-config --cflags glib-2.0)
GLIB_LDFLAGS = $(shell pkg-config --libs glib-2.0)
-CFLAGS = -D_GNU_SOURCE -Wall -O2 $(GLIB_CFLAGS)
-LDLIBS = $(GLIB_LDFLAGS)
+CFLAGS += $(GLIB_CFLAGS)
+LDLIBS += $(GLIB_LDFLAGS)
all: fakepop