From c41ebea4bb220c8fe252f472eec836c691734690 Mon Sep 17 00:00:00 2001
|
|
From: Glenn Strauss <gstrauss@gluelogic.com>
|
|
Date: Fri, 2 Apr 2021 01:01:02 -0400
|
|
Subject: [PATCH] [build] fix zstd option in meson (fixes #3076)
|
|
|
|
(thx KimonHoffmann)
|
|
|
|
x-ref:
|
|
"Fix zstd dependency handling in meson build"
|
|
https://redmine.lighttpd.net/issues/3076
|
|
|
|
Signed-off-by: Glenn Strauss <gstrauss@gluelogic.com>
|
|
---
|
|
src/meson.build | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
--- a/src/meson.build
|
|
+++ b/src/meson.build
|
|
@@ -685,7 +685,7 @@ endif
|
|
|
|
libzstd = []
|
|
if get_option('with_zstd')
|
|
- libz = dependency('zstd', required: false)
|
|
+ libzstd = dependency('zstd', required: false)
|
|
if libzstd.found()
|
|
libzstd = [ libzstd ]
|
|
else
|