You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
diff --git a/ports/unix/Makefile b/ports/unix/Makefile
|
|
index cbdd3f3..0ab157d 100644
|
|
--- a/ports/unix/Makefile
|
|
+++ b/ports/unix/Makefile
|
|
@@ -21,7 +21,7 @@ INC += -I$(TOP)
|
|
INC += -I$(BUILD)
|
|
|
|
# compiler settings
|
|
-CWARN = -Wall -Werror
|
|
+CWARN = -Wall
|
|
CWARN += -Wpointer-arith -Wuninitialized
|
|
CFLAGS = $(INC) $(CWARN) -std=gnu99 -DUNIX $(CFLAGS_MOD) $(COPT) $(CFLAGS_EXTRA)
|
|
|