You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -79,7 +79,8 @@ class QtHelpCommand(Command):
|
|
|
|
|
|
# Library linkage
|
|
-lib_dirs = ['.', '/usr/lib64', '/usr/lib', '/usr/local/lib']
|
|
+owrt_staging_dir = os.environ["STAGING_DIR"]
|
|
+lib_dirs = ['.', owrt_staging_dir + '/usr/lib64', owrt_staging_dir + '/usr/lib', owrt_staging_dir + '/usr/local/lib' ]
|
|
include_dirs = []
|
|
|
|
with suppress(KeyError):
|