You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -21,7 +21,7 @@ AC_CHECK_HEADERS([stdio.h stdlib.h string.h unistd.h])
|
|
|
|
MBTOOLS_REQUIRES="glib-2.0 >= 2.10.0 libmodbus >= 3.1.0"
|
|
PKG_CHECK_MODULES(MBTOOLS_DEPS, [$MBTOOLS_REQUIRES])
|
|
-MBTOOLS_CFLAGS="-Wall -Werror $MBTOOLS_DEPS_CFLAGS"
|
|
+MBTOOLS_CFLAGS="-Wall $MBTOOLS_DEPS_CFLAGS"
|
|
MBTOOLS_LIBS="$MBTOOLS_DEPS_LIBS"
|
|
AC_SUBST(MBTOOLS_CFLAGS)
|
|
AC_SUBST(MBTOOLS_LIBS)
|