--- a/tests/Makefile
|
|
+++ b/tests/Makefile
|
|
@@ -32,7 +32,7 @@ run_libcap_psx_test: libcap_psx_test
|
|
./libcap_psx_test
|
|
|
|
libcap_psx_test: libcap_psx_test.c $(DEPS)
|
|
- $(CC) $(CFLAGS) $(IPATH) $< -o $@ $(LIBCAPLIB) $(LIBPSXLIB) -Wl,-wrap,pthread_create --static
|
|
+ $(CC) $(CFLAGS) $(IPATH) $< -o $@ $(LIBCAPLIB) $(LIBPSXLIB) -Wl,-wrap,pthread_create
|
|
|
|
run_libcap_launch_test: libcap_launch_test libcap_psx_launch_test noop
|
|
sudo ./libcap_launch_test
|