You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

13 lines
374 B

--- a/src/linux/Makefile
+++ b/src/linux/Makefile
@@ -25,8 +25,8 @@ lib%.o: lib%.c
$(CC) $(CFLAGS) -fPIC -O2 -Wall -D_INIT=lib$*_init -c -o $@ $<;
install: modules_install libxt_coova.so
- mkdir -p $(DESTDIR)/lib/xtables/
- cp libxt_coova.so $(DESTDIR)/lib/xtables/
+ mkdir -p $(DESTDIR)/usr/lib/iptables/
+ cp libxt_coova.so $(DESTDIR)/usr/lib/iptables/
distdir: