Browse Source

acme: Update timestamp patch for new version.

Fixes butched update to 1.2.

Signed-off-by: Toke Høiland-Jørgensen <toke@toke.dk>
lilik-openwrt-22.03
Toke Høiland-Jørgensen 8 years ago
parent
commit
feb006f202
2 changed files with 10 additions and 10 deletions
  1. +1
    -1
      net/acme/Makefile
  2. +9
    -9
      net/acme/patches/0001-remove-timestamp.patch

+ 1
- 1
net/acme/Makefile View File

@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=acme
PKG_SOURCE_VERSION:=3c33cdfa3da68000a40b85304821705f0deea951
PKG_VERSION:=1.2
PKG_RELEASE:=1
PKG_RELEASE:=2
PKG_LICENSE:=GPLv3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_RELEASE).tar.xz


+ 9
- 9
net/acme/patches/0001-remove-timestamp.patch View File

@ -1,14 +1,14 @@
--- a/acme.sh 2016-08-05 17:00:58.000000000 +0200
+++ b/acme.sh 2016-08-05 17:13:58.582459764 +0200
@@ -48,9 +48,9 @@
--- a/acme.sh
+++ b/acme.sh
@@ -84,9 +84,9 @@ __red() {
_info() {
_printargs() {
if [ -z "$2" ] ; then
- echo "[$(date)] $1"
+ echo "$1"
- printf -- "[$(date)] $1"
+ printf -- " $1"
else
- echo "[$(date)] $1='$2'"
+ echo "$1='$2'"
- printf -- "[$(date)] $1='$2'"
+ printf -- " $1='$2'"
fi
printf "\n"
}

Loading…
Cancel
Save