@ -1,7 +1,7 @@
--- a/Makefile
--- a/Makefile
+++ b/Makefile
+++ b/Makefile
@@ -20,7 +20,7 @@
@@ -20,7 +20,7 @@
# $Id$
# $Id: Makefile 539 2013-12-04 13:41:04Z Antonio Borneo $
DESTDIR=
DESTDIR=
-PREFIX=/usr/local
-PREFIX=/usr/local
@ -9,7 +9,7 @@
ETCDIR=/etc/vpnc
ETCDIR=/etc/vpnc
BINDIR=$(PREFIX)/bin
BINDIR=$(PREFIX)/bin
SBINDIR=$(PREFIX)/sbin
SBINDIR=$(PREFIX)/sbin
@@ -57,18 +57,15 @@
@@ -57,18 +57,15 @@ OBJS = $(addsuffix .o,$(basename $(SRCS)
CRYPTO_OBJS = $(addsuffix .o,$(basename $(CRYPTO_SRCS)))
CRYPTO_OBJS = $(addsuffix .o,$(basename $(CRYPTO_SRCS)))
BINOBJS = $(addsuffix .o,$(BINS))
BINOBJS = $(addsuffix .o,$(BINS))
BINSRCS = $(addsuffix .c,$(BINS))
BINSRCS = $(addsuffix .c,$(BINS))
@ -31,7 +31,7 @@
LIBS += -lnsl -lresolv -lsocket
LIBS += -lnsl -lresolv -lsocket
endif
endif
ifneq (,$(findstring Apple,$(shell $(CC) --version)))
ifneq (,$(findstring Apple,$(shell $(CC) --version)))
@@ -82,7 +79,7 @@
@@ -82,7 +79,7 @@ vpnc : $(OBJS) vpnc.o
$(CC) $(LDFLAGS) -o $@ $^ $(LIBS)
$(CC) $(LDFLAGS) -o $@ $^ $(LIBS)
vpnc.8 : vpnc.8.template makeman.pl vpnc
vpnc.8 : vpnc.8.template makeman.pl vpnc