|
@ -1,11 +1,11 @@ |
|
|
--- a/setup.py
|
|
|
--- a/setup.py
|
|
|
+++ b/setup.py
|
|
|
+++ b/setup.py
|
|
|
@@ -32,7 +32,7 @@ setup(
|
|
|
|
|
|
|
|
|
@@ -31,7 +31,7 @@ setup(
|
|
|
"Programming Language :: Python :: 3.5", |
|
|
"Programming Language :: Python :: 3.5", |
|
|
"Programming Language :: Python :: 3.6", |
|
|
"Programming Language :: Python :: 3.6", |
|
|
], |
|
|
], |
|
|
- packages=find_packages("src", exclude=("exampleproj",)),
|
|
|
- packages=find_packages("src", exclude=("exampleproj",)),
|
|
|
+ packages=find_packages("src", exclude=("exampleproj", "*.tests", "*.tests.*")),
|
|
|
+ packages=find_packages("src", exclude=("exampleproj", "*.tests", "*.tests.*")),
|
|
|
package_dir={"": "src"}, |
|
|
package_dir={"": "src"}, |
|
|
extras_require={ |
|
|
|
|
|
"scripts": [ |
|
|
|
|
|
|
|
|
extras_require={"scripts": ["click>=6.0", "twisted>=16.4.0"]}, |
|
|
|
|
|
license="MIT", |