|
|
@ -35,7 +35,7 @@ This patch modifed dovecot-config that gets installed on the assumption |
|
|
|
that users of libdovecot will also be cross-compiled (a safe bet). |
|
|
|
--- a/Makefile.am
|
|
|
|
+++ b/Makefile.am
|
|
|
|
@@ -73,7 +73,7 @@ install-exec-hook:
|
|
|
|
@@ -77,7 +77,7 @@ install-exec-hook:
|
|
|
|
grep -v '^LIBDOVECOT_.*_INCLUDE' dovecot-config | \ |
|
|
|
grep -v '^LIBDOVECOT.*_DEPS' | sed \ |
|
|
|
-e "s|^\(DOVECOT_INSTALLED\)=.*$$|\1=yes|" \ |
|
|
@ -44,9 +44,9 @@ that users of libdovecot will also be cross-compiled (a safe bet). |
|
|
|
-e "s|^\(LIBDOVECOT_LOGIN\)=.*$$|\1='-ldovecot-login $(SSL_LIBS)'|" \ |
|
|
|
-e "s|^\(LIBDOVECOT_SQL\)=.*$$|\1=-ldovecot-sql|" \ |
|
|
|
-e "s|^\(LIBDOVECOT_COMPRESS\)=.*$$|\1=-ldovecot-compression|" \ |
|
|
|
@@ -81,7 +81,8 @@ install-exec-hook:
|
|
|
|
-e "s|^\(LIBDOVECOT_LDA\)=.*$$|\1=-ldovecot-lda|" \ |
|
|
|
@@ -86,7 +86,8 @@ install-exec-hook:
|
|
|
|
-e "s|^\(LIBDOVECOT_LIBFTS\)=.*$$|\1=-ldovecot-fts|" \ |
|
|
|
-e "s|^\(LIBDOVECOT_LUA\)=.*$$|\1=-ldovecot-lua|" \ |
|
|
|
-e "s|^\(LIBDOVECOT_STORAGE\)=.*$$|\1='-ldovecot-storage $(LINKED_STORAGE_LDADD)'|" \ |
|
|
|
- -e "s|^\(LIBDOVECOT_INCLUDE\)=.*$$|\1=-I$(pkgincludedir)|" \
|
|
|
|
+ -e "s|^\(LIBDOVECOT_INCLUDE\)=.*$$|\1=-I$(STAGING_DIR)$(pkgincludedir)|" \
|
|
|
|