|
@ -1,6 +1,6 @@ |
|
|
--- a/Makefile.am
|
|
|
--- a/Makefile.am
|
|
|
+++ b/Makefile.am
|
|
|
+++ b/Makefile.am
|
|
|
@@ -17,10 +17,6 @@ else
|
|
|
|
|
|
|
|
|
@@ -23,10 +23,6 @@ else
|
|
|
endif |
|
|
endif |
|
|
endif |
|
|
endif |
|
|
|
|
|
|
|
@ -11,13 +11,13 @@ |
|
|
if USE_CUSTOMPIDDIR |
|
|
if USE_CUSTOMPIDDIR |
|
|
AM_CFLAGS+= \ |
|
|
AM_CFLAGS+= \ |
|
|
-DPIDDIR=\"$(CUSTOM_PID_DIR)\" |
|
|
-DPIDDIR=\"$(CUSTOM_PID_DIR)\" |
|
|
@@ -66,11 +62,6 @@ if USE_PA
|
|
|
|
|
|
|
|
|
@@ -80,11 +76,6 @@ if USE_PA
|
|
|
shairport_sync_SOURCES += audio_pa.c |
|
|
shairport_sync_SOURCES += audio_pa.c |
|
|
endif |
|
|
endif |
|
|
|
|
|
|
|
|
-if USE_CONVOLUTION
|
|
|
-if USE_CONVOLUTION
|
|
|
-shairport_sync_SOURCES += FFTConvolver/AudioFFT.cpp FFTConvolver/FFTConvolver.cpp FFTConvolver/Utilities.cpp FFTConvolver/convolver.cpp
|
|
|
-shairport_sync_SOURCES += FFTConvolver/AudioFFT.cpp FFTConvolver/FFTConvolver.cpp FFTConvolver/Utilities.cpp FFTConvolver/convolver.cpp
|
|
|
-AM_CXXFLAGS = -std=c++11
|
|
|
|
|
|
|
|
|
-AM_CXXFLAGS += -std=c++11
|
|
|
-endif
|
|
|
-endif
|
|
|
-
|
|
|
-
|
|
|
if USE_DNS_SD |
|
|
if USE_DNS_SD |
|
@ -25,7 +25,7 @@ |
|
|
endif |
|
|
endif |
|
|
--- a/configure.ac
|
|
|
--- a/configure.ac
|
|
|
+++ b/configure.ac
|
|
|
+++ b/configure.ac
|
|
|
@@ -18,7 +18,6 @@ with_os=`echo ${with_os} | tr '[[:upper:]]' '[[:lower:]]' `
|
|
|
|
|
|
|
|
|
@@ -19,7 +19,6 @@ with_os=`echo ${with_os} | tr '[[:upper:]]' '[[:lower:]]' `
|
|
|
|
|
|
|
|
|
# Checks for programs. |
|
|
# Checks for programs. |
|
|
AC_PROG_CC |
|
|
AC_PROG_CC |
|
|