|
|
@ -1,3 +1,5 @@ |
|
|
|
diff --git a/Makefile.am b/Makefile.am
|
|
|
|
index ecebbda..67f8b6b 100644
|
|
|
|
--- a/Makefile.am
|
|
|
|
+++ b/Makefile.am
|
|
|
|
@@ -17,7 +17,7 @@
|
|
|
@ -7,29 +9,20 @@ |
|
|
|
-SUBDIRS = po . gnulib-tests
|
|
|
|
+SUBDIRS = po
|
|
|
|
|
|
|
|
changelog_etc = \ |
|
|
|
ChangeLog-2005 \ |
|
|
|
@@ -213,6 +213,4 @@ AM_CPPFLAGS = -Ilib -I$(top_srcdir)/lib
|
|
|
|
EXTRA_DIST = \ |
|
|
|
.mailmap \ |
|
|
|
@@ -210,6 +210,3 @@ AM_CPPFLAGS = -Ilib -I$(top_srcdir)/lib -Isrc -I$(top_srcdir)/src
|
|
|
|
|
|
|
|
include $(top_srcdir)/lib/local.mk |
|
|
|
include $(top_srcdir)/src/local.mk |
|
|
|
-include $(top_srcdir)/doc/local.mk
|
|
|
|
-include $(top_srcdir)/man/local.mk
|
|
|
|
-include $(top_srcdir)/tests/local.mk
|
|
|
|
+
|
|
|
|
diff --git a/Makefile.in b/Makefile.in
|
|
|
|
index 3a8749e..c466062 100644
|
|
|
|
--- a/Makefile.in
|
|
|
|
+++ b/Makefile.in
|
|
|
|
@@ -159,8 +159,7 @@ build_triplet = @build@
|
|
|
|
host_triplet = @host@ |
|
|
|
DIST_COMMON = $(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk \ |
|
|
|
$(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk \ |
|
|
|
- $(top_srcdir)/src/single-binary.mk $(top_srcdir)/doc/local.mk \
|
|
|
|
- $(top_srcdir)/man/local.mk $(top_srcdir)/tests/local.mk \
|
|
|
|
+ $(top_srcdir)/src/single-binary.mk \
|
|
|
|
INSTALL NEWS README AUTHORS ChangeLog $(srcdir)/Makefile.in \ |
|
|
|
$(srcdir)/Makefile.am $(top_srcdir)/configure \ |
|
|
|
$(am__configure_deps) $(top_srcdir)/lib/config.hin ABOUT-NLS \ |
|
|
|
@@ -2276,11 +2275,7 @@ RECURSIVE_TARGETS = all-recursive check-
|
|
|
|
@@ -2342,11 +2342,7 @@ RECURSIVE_TARGETS = all-recursive check-recursive cscopelist-recursive \
|
|
|
|
install-ps-recursive install-recursive installcheck-recursive \ |
|
|
|
installdirs-recursive pdf-recursive ps-recursive \ |
|
|
|
tags-recursive uninstall-recursive |
|
|
@ -42,35 +35,50 @@ |
|
|
|
am__vpath_adj_setup = srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`; |
|
|
|
am__vpath_adj = case $$p in \ |
|
|
|
$(srcdir)/*) f=`echo "$$p" | sed "s|^$$srcdirstrip/||"`;; \ |
|
|
|
@@ -2606,7 +2601,7 @@ EOVERFLOW_HIDDEN = @EOVERFLOW_HIDDEN@
|
|
|
|
@@ -2596,11 +2592,11 @@ am__DIST_COMMON = $(doc_coreutils_TEXINFOS) $(srcdir)/Makefile.in \
|
|
|
|
$(top_srcdir)/build-aux/missing \ |
|
|
|
$(top_srcdir)/build-aux/test-driver \ |
|
|
|
$(top_srcdir)/build-aux/texinfo.tex \ |
|
|
|
- $(top_srcdir)/build-aux/ylwrap $(top_srcdir)/doc/local.mk \
|
|
|
|
+ $(top_srcdir)/build-aux/ylwrap \
|
|
|
|
$(top_srcdir)/lib/alloca.c $(top_srcdir)/lib/config.hin \ |
|
|
|
- $(top_srcdir)/lib/local.mk $(top_srcdir)/man/local.mk \
|
|
|
|
+ $(top_srcdir)/lib/local.mk \
|
|
|
|
$(top_srcdir)/src/local.mk $(top_srcdir)/src/single-binary.mk \ |
|
|
|
- $(top_srcdir)/tests/local.mk ABOUT-NLS AUTHORS COPYING \
|
|
|
|
+ ABOUT-NLS AUTHORS COPYING \
|
|
|
|
ChangeLog INSTALL NEWS README THANKS TODO build-aux/ar-lib \ |
|
|
|
build-aux/compile build-aux/config.guess \ |
|
|
|
build-aux/config.rpath build-aux/config.sub build-aux/depcomp \ |
|
|
|
@@ -2700,7 +2696,7 @@ EOVERFLOW_HIDDEN = @EOVERFLOW_HIDDEN@
|
|
|
|
EOVERFLOW_VALUE = @EOVERFLOW_VALUE@ |
|
|
|
ERRNO_H = @ERRNO_H@ |
|
|
|
EXEEXT = @EXEEXT@ |
|
|
|
-EXTRA_MANS = @EXTRA_MANS@
|
|
|
|
+EXTRA_MANS =
|
|
|
|
+EXTRA_MANS =
|
|
|
|
FLOAT_H = @FLOAT_H@ |
|
|
|
FNMATCH_H = @FNMATCH_H@ |
|
|
|
GETADDRINFO_LIB = @GETADDRINFO_LIB@ |
|
|
|
@@ -3820,7 +3815,7 @@ libexecdir = @libexecdir@
|
|
|
|
@@ -3983,7 +3979,7 @@ libexecdir = @libexecdir@
|
|
|
|
lispdir = @lispdir@ |
|
|
|
localedir = @localedir@ |
|
|
|
localstatedir = @localstatedir@ |
|
|
|
-man1_MANS = @man1_MANS@
|
|
|
|
+man1_MANS =
|
|
|
|
+man1_MANS =
|
|
|
|
mandir = @mandir@ |
|
|
|
mkdir_p = @mkdir_p@ |
|
|
|
oldincludedir = @oldincludedir@ |
|
|
|
@@ -3843,7 +3838,7 @@ top_build_prefix = @top_build_prefix@
|
|
|
|
@@ -4006,7 +4002,7 @@ top_build_prefix = @top_build_prefix@
|
|
|
|
top_builddir = @top_builddir@ |
|
|
|
top_srcdir = @top_srcdir@ |
|
|
|
ALL_RECURSIVE_TARGETS = distcheck-hook check-root |
|
|
|
-SUBDIRS = po . gnulib-tests
|
|
|
|
+SUBDIRS = po
|
|
|
|
changelog_etc = \ |
|
|
|
ChangeLog-2005 \ |
|
|
|
ChangeLog-2006 \ |
|
|
|
@@ -5767,7 +5762,7 @@ all: $(BUILT_SOURCES)
|
|
|
|
.SUFFIXES: .1 .c .dvi .log .o .obj .pl .pl$(EXEEXT) .ps .sed .sh .sh$(EXEEXT) .sin .trs .x .xpl .xpl$(EXEEXT) .y |
|
|
|
|
|
|
|
#if GNU_MAKE |
|
|
|
# [nicer features that work only with GNU Make] |
|
|
|
@@ -6001,7 +5997,7 @@ all: $(BUILT_SOURCES)
|
|
|
|
.SUFFIXES: .1 .c .dvi .log .o .obj .pl .pl$(EXEEXT) .ps .sh .sh$(EXEEXT) .trs .x .xpl .xpl$(EXEEXT) .y |
|
|
|
am--refresh: Makefile |
|
|
|
@: |
|
|
|
-$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk $(top_srcdir)/doc/local.mk $(top_srcdir)/man/local.mk $(top_srcdir)/tests/local.mk $(am__configure_deps)
|
|
|
@ -78,12 +86,12 @@ |
|
|
|
@for dep in $?; do \ |
|
|
|
case '$(am__configure_deps)' in \ |
|
|
|
*$$dep*) \ |
|
|
|
@@ -5790,7 +5785,7 @@ Makefile: $(srcdir)/Makefile.in $(top_bu
|
|
|
|
@@ -6023,7 +6019,7 @@ Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
|
|
|
|
echo ' cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe)'; \ |
|
|
|
cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe);; \ |
|
|
|
esac; |
|
|
|
-$(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk $(top_srcdir)/doc/local.mk $(top_srcdir)/man/local.mk $(top_srcdir)/tests/local.mk:
|
|
|
|
+$(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk:
|
|
|
|
-$(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk $(top_srcdir)/doc/local.mk $(top_srcdir)/man/local.mk $(top_srcdir)/tests/local.mk $(am__empty):
|
|
|
|
+$(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk $(am__empty):
|
|
|
|
|
|
|
|
$(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES) |
|
|
|
$(SHELL) ./config.status --recheck |