|
|
@ -4,19 +4,86 @@ |
|
|
|
|
|
|
|
ALL_RECURSIVE_TARGETS = |
|
|
|
|
|
|
|
-SUBDIRS = lib src doc man po tests gnulib-tests
|
|
|
|
+SUBDIRS = lib src po
|
|
|
|
-SUBDIRS = po . gnulib-tests
|
|
|
|
+SUBDIRS = po
|
|
|
|
|
|
|
|
changelog_etc = \ |
|
|
|
ChangeLog-2005 \ |
|
|
|
@@ -213,6 +213,4 @@ AM_CPPFLAGS = -Ilib -I$(top_srcdir)/lib
|
|
|
|
|
|
|
|
include $(top_srcdir)/lib/local.mk |
|
|
|
include $(top_srcdir)/src/local.mk |
|
|
|
-include $(top_srcdir)/doc/local.mk
|
|
|
|
-include $(top_srcdir)/man/local.mk
|
|
|
|
-include $(top_srcdir)/tests/local.mk
|
|
|
|
+
|
|
|
|
--- a/Makefile.in
|
|
|
|
+++ b/Makefile.in
|
|
|
|
@@ -1639,7 +1639,7 @@ top_srcdir = @top_srcdir@
|
|
|
|
|
|
|
|
# Some tests always need root privileges, others need them only sometimes. |
|
|
|
ALL_RECURSIVE_TARGETS = install-root check-root distcheck-hook |
|
|
|
-SUBDIRS = lib src doc man po tests gnulib-tests
|
|
|
|
+SUBDIRS = lib src po
|
|
|
|
@@ -159,8 +159,7 @@ build_triplet = @build@
|
|
|
|
host_triplet = @host@ |
|
|
|
DIST_COMMON = $(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk \ |
|
|
|
$(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk \ |
|
|
|
- $(top_srcdir)/src/single-binary.mk $(top_srcdir)/doc/local.mk \
|
|
|
|
- $(top_srcdir)/man/local.mk $(top_srcdir)/tests/local.mk \
|
|
|
|
+ $(top_srcdir)/src/single-binary.mk \
|
|
|
|
INSTALL NEWS README AUTHORS ChangeLog $(srcdir)/Makefile.in \ |
|
|
|
$(srcdir)/Makefile.am $(top_srcdir)/configure \ |
|
|
|
$(am__configure_deps) $(top_srcdir)/lib/config.hin ABOUT-NLS \ |
|
|
|
@@ -2276,11 +2275,7 @@ RECURSIVE_TARGETS = all-recursive check-
|
|
|
|
install-ps-recursive install-recursive installcheck-recursive \ |
|
|
|
installdirs-recursive pdf-recursive ps-recursive \ |
|
|
|
tags-recursive uninstall-recursive |
|
|
|
-am__can_run_installinfo = \
|
|
|
|
- case $$AM_UPDATE_INFO_DIR in \
|
|
|
|
- n|no|NO) false;; \
|
|
|
|
- *) (install-info --version) >/dev/null 2>&1;; \
|
|
|
|
- esac
|
|
|
|
+am__can_run_installinfo = false
|
|
|
|
am__vpath_adj_setup = srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`; |
|
|
|
am__vpath_adj = case $$p in \ |
|
|
|
$(srcdir)/*) f=`echo "$$p" | sed "s|^$$srcdirstrip/||"`;; \ |
|
|
|
@@ -2606,7 +2601,7 @@ EOVERFLOW_HIDDEN = @EOVERFLOW_HIDDEN@
|
|
|
|
EOVERFLOW_VALUE = @EOVERFLOW_VALUE@ |
|
|
|
ERRNO_H = @ERRNO_H@ |
|
|
|
EXEEXT = @EXEEXT@ |
|
|
|
-EXTRA_MANS = @EXTRA_MANS@
|
|
|
|
+EXTRA_MANS =
|
|
|
|
FLOAT_H = @FLOAT_H@ |
|
|
|
FNMATCH_H = @FNMATCH_H@ |
|
|
|
GETADDRINFO_LIB = @GETADDRINFO_LIB@ |
|
|
|
@@ -3820,7 +3815,7 @@ libexecdir = @libexecdir@
|
|
|
|
lispdir = @lispdir@ |
|
|
|
localedir = @localedir@ |
|
|
|
localstatedir = @localstatedir@ |
|
|
|
-man1_MANS = @man1_MANS@
|
|
|
|
+man1_MANS =
|
|
|
|
mandir = @mandir@ |
|
|
|
mkdir_p = @mkdir_p@ |
|
|
|
oldincludedir = @oldincludedir@ |
|
|
|
@@ -3843,7 +3838,7 @@ top_build_prefix = @top_build_prefix@
|
|
|
|
top_builddir = @top_builddir@ |
|
|
|
top_srcdir = @top_srcdir@ |
|
|
|
ALL_RECURSIVE_TARGETS = distcheck-hook check-root |
|
|
|
-SUBDIRS = po . gnulib-tests
|
|
|
|
+SUBDIRS = po
|
|
|
|
changelog_etc = \ |
|
|
|
ChangeLog-2005 \ |
|
|
|
ChangeLog-2006 \ |
|
|
|
@@ -5767,7 +5762,7 @@ all: $(BUILT_SOURCES)
|
|
|
|
.SUFFIXES: .1 .c .dvi .log .o .obj .pl .pl$(EXEEXT) .ps .sed .sh .sh$(EXEEXT) .sin .trs .x .xpl .xpl$(EXEEXT) .y |
|
|
|
am--refresh: Makefile |
|
|
|
@: |
|
|
|
-$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk $(top_srcdir)/doc/local.mk $(top_srcdir)/man/local.mk $(top_srcdir)/tests/local.mk $(am__configure_deps)
|
|
|
|
+$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk $(am__configure_deps)
|
|
|
|
@for dep in $?; do \ |
|
|
|
case '$(am__configure_deps)' in \ |
|
|
|
*$$dep*) \ |
|
|
|
@@ -5790,7 +5785,7 @@ Makefile: $(srcdir)/Makefile.in $(top_bu
|
|
|
|
echo ' cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe)'; \ |
|
|
|
cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe);; \ |
|
|
|
esac; |
|
|
|
-$(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk $(top_srcdir)/doc/local.mk $(top_srcdir)/man/local.mk $(top_srcdir)/tests/local.mk:
|
|
|
|
+$(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk:
|
|
|
|
|
|
|
|
$(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES) |
|
|
|
$(SHELL) ./config.status --recheck |